Code For Alls..!

get the code!!

Saturday 6 January 2018

seedr

January 06, 2018 0 Comments








A great free torrent leeching website with very few limitations, Seeedr is very promising and provides various features such as
  • Provides online Streaming of torrents too.
  • Magnet URI Upload
  • Zip & Download a single file if torrent has multiple files
Seedr.cc has a very easy to use Interface and is really worth giving a try!
“The entire system was built to provide smooth streaming without wait-times for conversions ( even on phones ), and fast download speeds to home computers. All servers are 1000mbit or faster, and tuned for torrent, and file download traffic,” David says.
When attempting to stream to our Android test device there was an initial delay while the file converted but viewing was seamless after that. The black window that first appears needs to be tapped to reveal the playback controls.
Seedr collects anonymous data for bug fixes and the company says that all additional statistics are anonymized after 60 days. When users ask to have their accounts deleted, Seedr wipes their statistics along with the accounts within 48hrs.
Seedr offers a free tier and several packages for advanced users.
Free tier
– 2GB of free storage + more space for inviting friends
– Unlimited bandwidth, video playback support, high-speed downloads
– 1 parallel torrent download and 1:1 seeding ratio on public trackers
Premium
– 100GB-250GB of storage (1TB packages coming soon)
– Unlimited parallel downloads, HD streaming and API access
– 1:1 seeding ratio on public trackers
– Private trackers support with up to 5:1 or 5 days seeding ratio
In respect of copyright action, if Seedr receives a DMCA notice the company removes the offending torrent and advises the user. That is the end of the matter.

Monday 9 October 2017

                                          Interlace odd / even from A to B.
Interlace odd / even from A to B.
Two numbers A and B are passed as input. The program must print the odd numbers from A to B (inclusive of A and B) interlaced with the even numbers from B to A.
Input Format:
The first line denotes the value of A.
The second line denotes the value of B.
Output Format:
The odd and even numbers interlaced, each separated by a space.
Boundary Conditions:
1 <= A <= 9999999
A <  B <= 9999999
Example Input/Output 1:
Input:
5
11
Output:
5 10 7 8 9 6 11
Explanation:
The odd numbers from 5 to 11 are 5 7 9 11
The even numbers from 11 to 5 (that is in reverse direction) are 10 8 6
So these numbers are interlaced to produce 5 10 7 8 9 6 11
Example Input/Output 2:
Input:
4
14
Output:
14 5 12 7 10 9 8 11 6 13 4
Explanation:
The odd numbers from 4 to 14 are 5 7 9 11 13
The even numbers from 14 to 4 (that is in reverse direction) are 14 12 10 8 6 4
So these numbers are interlaced to produce 14 5 12 7 10 9 8 11 6 13 4
(Here as the even numbers count are more than the odd numbers count we start with the even number in the output)
Example Input/Output 3:
Input:
3
12
Output:
3 12 5 10 7 8 9 6 11 4
Explanation:
The odd numbers from 3 to 12 are 3 5 7 9 11
The even numbers from 12 to 3 (that is in reverse direction) are 12 10 8 6 4
So these numbers are interlaced to produce 3 12 5 10 7 8 9 6 11 4
program:
#include<stdio.h>
#include <stdlib.h>

int main()
{
int a,b;
scanf("%d\n%d",&a,&b);
int o,e;
if(b%2==0)
e=b;
else
e=b-1;
if(a%2==1)
o=a;
else
o=a+1;
int p=0,t=b-a+1;
while(p<t)
{
    if(a%2==0&&b%2==0)
    {
        if(e>=a)
        {
            printf("%d ",e);
            p++;
            e=e-2;
        }
        if(o<=b)
        {
            printf("%d ",o);
            p++;
            o=o+2;
        }
    }
    else
    {
        if(o<=b)
        {
            printf("%d ",o);
            p++;
            o=o+2;
        }
        if(e>=a)
        {
            printf("%d ",e);
            p++;
            e=e-2;
        }
    }
}
}

Saturday 7 October 2017

                                            Print Calendar Month in Words
The program must accept an integer value N and print the corresponding calendar month in words.
1 - January, 2 - February, .... , 11 - November, 12 - December
If any value apart from 1 to 12 is passed as input, the program must print "Invalid Input".
Input Format:
The first line denotes the value of N.
Output Format:
The first line contains the output as per the description. (The output is CASE SENSITIVE).
Boundary Conditions:
1 <= N <= 12
Example Input/Output 1:
Input:
5
Output:
May
Example Input/Output 2:
Input:
12
Output:
December
Example Input/Output 3:
Input:
105
Output:
Invalid Input
program:
#include<stdio.h>
#include <stdlib.h>

int main()
{
int n;
scanf("%d",&n);
    switch(n)
    {
        case 1:
            printf("January");
            break;
        case 2:
            printf("February");
            break;
        case 3:
            printf("March");
            break;
        case 4:
            printf("April");
            break;
        case 5:
            printf("May");
            break;
        case 6:
            printf("June");
            break;
        case 7:
            printf("July");
            break;
        case 8:
            printf("August");
            break;
        case 9:
            printf("September");
            break;
        case 10:
            printf("October");
            break;
        case 11:
            printf("November");
            break;
        case 12:
            printf("December");
            break;
        default:
            printf("Invalid Input");
    }

}

Task 
Given  names and phone numbers, assemble a phone book that maps friends' names to their respective phone numbers. You will then be given an unknown number of names to query your phone book for. For each queried, print the associated entry from your phone book on a new line in the form name=phoneNumber; if an entry for  is not found, print Not found instead.
Note: Your phone book should be a Dictionary/Map/HashMap data structure.
Input Format
The first line contains an integer, , denoting the number of entries in the phone book. 
Each of the  subsequent lines describes an entry in the form of  space-separated values on a single line. The first value is a friend's name, and the second value is an -digit phone number.
After the  lines of phone book entries, there are an unknown number of lines of queries. Each line (query) contains a  to look up, and you must continue reading lines until there is no more input.
Note: Names consist of lowercase English alphabetic letters and are first names only.
Constraints
Output Format
On a new line for each query, print Not found if the name has no corresponding entry in the phone book; otherwise, print the full  and  in the format name=phoneNumber.
Sample Input
3
sam 99912222
tom 11122222
harry 12299933
sam
edward
harry
Sample Output
sam=99912222
Not found
harry=12299933
Explanation
We add the following  (Key,Value) pairs to our map so it looks like this:
We then process each query and print key=value if the queried  is found in the map; otherwise, we print Not found.
Query 0: sam 
Sam is one of the keys in our dictionary, so we print sam=99912222.
Query 1: edward 
Edward is not one of the keys in our dictionary, so we print Not found.
Query 2: harry 
Harry is one of the keys in our dictionary, so we print harry=12299933.
Program:
n=int(input())
x={}
for _ in range(n):
    a,b=input().strip().split()
    x.update({a:b})
for _ in range(n):
    a=input().strip()
    if a in x:
        print(a + "=" + x[a])
    else:
        print("Not found")